Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 12, 2020 - 06:14 EDT
Investigating

Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS30
Service: Record Updates
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 12, 2020 - 05:52 EDT
This incident affected: Bullhorn ATS/CRM (CLS30).