Performance Issues - Maxhire
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 14, 2019 - 13:16 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Maxhire application.
System: Maxhire
Cluster: MHDB103
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 9 days ago. Aug 14, 2019 - 13:03 EDT
This incident affected: Bullhorn Product Family (Maxhire).