Notes Searching Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 12:05 EST
Investigating

Impact: Some users may experience latency and/or errors when using loading the notes tab on records or running notes searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS41
Service: Notes
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 12, 2020 - 11:36 EST
This incident affected: Bullhorn ATS/CRM (CLS41).