Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Sep 19, 2023 - 04:00 EDT
Scheduled
Impact: Users may experience intermittent latency and/or errors during this maintenance. System: Onboarding365 Cluster(s): Production , Test Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted 2 years ago. Sep 14, 2023 - 07:18 EDT
This scheduled maintenance affected: Onboarding365 (Onboarding365 - US - Production, Onboarding365 - US - Test).
Your Bullhorn ATS/CRM Cluster
To determine which cluster you are on, right click anywhere on the home page after sign in & click “View page source”. Scroll down to the bottom of this page and locate “swimLaneId” this is the cluster number that your company is on.