Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 06, 2019 - 22:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 06, 2019 - 13:05 EDT
Identified

Impact: Some users may experience delays and/or errors with requisitions processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team has identified that the VMS is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted 14 days ago. Sep 06, 2019 - 10:33 EDT
This incident affected: Bullhorn Product Family (Bullhorn Fyre Sync, Bullhorn Peoplenet).