bullhorn.com Home Page Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 05:39 EDT
Investigating

Impact: Some users may experience difficulty accessing our homepage at www.bullhorn.com. There is currently no impact to login via www.bullhornstaffing.com and https://www.bullhorn.com/client-login/

System: Bullhorn ATS/CRM
Service: Bullhorn Corporate Website
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Oct 04, 2021 - 20:17 EDT
This incident affected: Bullhorn ATS/CRM (CLS21, CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS60, CLS66, CLS70) and Sandbox (CLS29, CLS91, CLS99).