Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 14:09 EST
Investigating

Impact: Some users may experience latency and/or errors when running reports/exports, and using file flowback in the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO East
Service: Reports/Exports, File Flowback
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Feb 12, 2019 - 11:23 EST
This incident affected: Additional Bullhorn Solutions (BBO East).