Emergency Maintenance - Bullhorn ATS/CRM (Canvas)
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 12:31 EDT
Investigating

Impact: Users may experience latency or errors using Canvas for the duration.
System: Bullhorn ATS/CRM
Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35
Description: The Bullhorn Technical Operations team will be performing emergency maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted Sep 01, 2021 - 11:45 EDT
This incident affected: Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35).