Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 13:15 EST
Monitoring

Impact: Some users may experience intermittent delays and/or errors with requisition processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Dec 26, 2019 - 13:39 EST
This incident affected: Bullhorn Product Family (Bullhorn VMS Sync).