Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2019 - 12:03 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 03, 2019 - 12:00 EDT
Investigating

Impact: Some users may experience errors when loading lists in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS33
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 months ago. May 03, 2019 - 11:22 EDT
This incident affected: CRM (CLS33).