Performance Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 11:10 EDT
Investigating

Impact: Some users may experience latency and/or errors when viewing timesheets in the Bullhorn Time & Expense application.
System: Bullhorn Time & Expense
Cluster: SL1
Service: Web Time Entry
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 22, 2020 - 08:50 EDT
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1).