System Outage - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Dec 31, 2021 - 09:47 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2021 - 17:46 EST
Update
We are continuing to investigate this issue.
Posted Dec 30, 2021 - 12:58 EST
Update
We are continuing to investigate this issue.
Posted Dec 30, 2021 - 12:44 EST
Investigating

Impact: Some users may experience latency and/or errors when using the Onboarding365 application.
System: Onboarding365
Cluster(s): Production
Service: General usage
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Dec 30, 2021 - 11:01 EST
This incident affected: Onboarding365 (Onboarding365 - Production).