Bullhorn Recruitment Cloud - Daxtra integration down

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 07:38 EST

Investigating


Impact: Users may experience latency and/or errors when trying to run searches, syncing down in Orgs using Daxtra as the Search & Match provider.
System: Bullhorn for Salesforce
Service: Daxtra Integration
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 26, 2025 - 00:46 EST
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce).