Performance Issues - Maxhire
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 23:36 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Maxhire application.
System: Maxhire
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 19, 2020 - 23:24 EDT
This incident affected: Bullhorn Product Family (Maxhire).