Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 21:27 EST
Update
We are continuing to investigate this issue.
Posted Nov 10, 2020 - 20:04 EST
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS21, 22, 23, 70
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 10, 2020 - 18:00 EST
This incident affected: Bullhorn ATS/CRM (CLS22, CLS23, CLS70) and Sandbox (CLS21).