Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 2 months ago. May 14, 2019 - 11:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. May 14, 2019 - 11:24 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS22
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 2 months ago. May 14, 2019 - 10:57 EDT
This incident affected: CRM (CLS22).