Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Sep 11, 2023 - 02:30 EDT
Scheduled
Impact: We'll be performing maintenance to our services which manage our integrations with Parsing, Syncing, Search, Email Sending and Resume Management. There should be no customer impact during this maintenance window. System: Bullhorn for Salesforce Service: Parsing, Syncing, Search, Email Sending, Resume Manager Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame. Additional updates will be posted here if necessary.
Posted 2 years ago. Jul 06, 2023 - 12:51 EDT
This scheduled maintenance affected: Bullhorn for Salesforce (Bullhorn for Salesforce).
Your Bullhorn ATS/CRM Cluster
To determine which cluster you are on, right click anywhere on the home page after sign in & click “View page source”. Scroll down to the bottom of this page and locate “swimLaneId” this is the cluster number that your company is on.