Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 08:34 EDT
Investigating

Impact: Some users may experience errors while uploading and downloading file attachments in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS31
Service: File Attachments
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 24, 2020 - 08:05 EDT
This incident affected: Bullhorn ATS/CRM (CLS31).