Performance Issues - Bullhorn Time & Expense
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 21:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Users are no longer experiencing impact when using Time Management Console, but some users may continue to experience delays in processing scheduled Pay Files and receiving scheduled reports/data extracts.
Posted Aug 02, 2022 - 14:26 EDT
Investigating

Impact: Some users may experience intermittent latency and/or errors when using the Time Management Console. Additionally, some users may experience delays in processing scheduled Pay Files and receiving scheduled reports/data extracts.
System: Bullhorn Time & Expense
Cluster: SL1
Service: Pay Files, Reports, Time Management Console
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Aug 02, 2022 - 11:29 EDT
This incident affected: Bullhorn Time & Expense (Bullhorn Time & Expense - SL1).