Event Delays - Bullhorn ATS/CRM

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Sep 27, 2023 - 07:15 EDT

Investigating


Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application. Additionally, some API integrations may experience delays receiving these events from the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS66
Service: Data Events - Candidate, JobSubmission
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 26, 2023 - 18:20 EDT
This incident affected: Bullhorn ATS/CRM (CLS66).