Performance Issues - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 17:18 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 16:44 EST
Investigating

Impact: Some users may experience latency and/or errors when using the Onboarding365 application.
System: Onboarding365
Cluster(s): Production
Service: General usage
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 23, 2021 - 15:36 EST
This incident affected: Onboarding365 (Onboarding365 - Production).