Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jul 20, 2024 - 20:48 EDT
Monitoring
The team has restored all major services so all applications and APIs are now up and healthy. The team is still working through a backlog of system alarms and checkpoints. We will also be monitoring closely for any issues as users and integrations resume activity.
Posted Jul 19, 2024 - 16:13 EDT
Identified
The Bullhorn ATS was impacted by the CrowdStrike outage, which impacted a significant portion of our infrastructure. The team is actively working through impacted servers to restore applications. Most environments are live, but users can expect intermittent disruptions as servers are cycled to apply the fixes.
Posted Jul 19, 2024 - 08:07 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging into the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): ALL
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jul 19, 2024 - 01:00 EDT
This incident affected: Bullhorn ATS/CRM (CLS20, CLS21, CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS40, CLS41, CLS42, CLS43, CLS44, CLS60, CLS66, CLS70, CLS71).