Record Update Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 00:34 EST
Investigating

Impact: Some users may experience delays when searching for newly added or recently modified records in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS22
Service: Record Updates
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 06, 2019 - 00:15 EST
This incident affected: CRM (CLS22).