Performance Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 14:01 EST
Update
We are continuing to investigate this issue.
Posted Dec 05, 2019 - 03:56 EST
Investigating

Impact: Some users may experience errors when running standard reports, editing users or creating standard resumes.
System: Bullhorn ATS/CRM
Cluster(s): CLS 22, 23, 70
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Dec 05, 2019 - 02:50 EST
This incident affected: Bullhorn ATS/CRM (CLS22, CLS23, CLS70).