Position Syncing Issues - Bullhorn VMS Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 13:00 EST
Investigating

Impact: Some users may experience intermittent delays and/or errors with positions syncing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
VMS: Fieldglass
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 15, 2021 - 12:45 EST
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).