User management issues - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 09:31 EDT
Investigating

Impact: Some customers may not see users loading on the User management tile in the Onboarding365
System: Onboarding365
Cluster(s): Production
Service: User Management
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 07, 2022 - 11:35 EDT
This incident affected: Onboarding365 (Onboarding365 - Production).