Requisition Processing Delays - Bullhorn VMS Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 10:00 EDT
Monitoring
A fix has been implemented and we are monitoring results. Some users may continue to experience intermittent delays and/or errors with requisition processing.
Posted Mar 23, 2020 - 09:36 EDT
Investigating

Impact: Some users may experience intermittent delays and/or errors with requisition processing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Mar 23, 2020 - 08:20 EDT
This incident affected: Bullhorn Product Family (Bullhorn VMS Sync).