Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Jun 29, 2020 - 12:45 EDT
Investigating

Impact: Users are unable to log into the Bullhorn application using bullhorn.com/client-login.
As a workaround, login can be performed via bullhornstaffing.com

System: Bullhorn ATS/CRM
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Jun 29, 2020 - 11:08 EDT