Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 04, 2019 - 13:17 EDT
Monitoring

Impact: Some users may experience delays and/or errors with requisitions processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team has identified an issue with requisition processing. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted 10 days ago. Oct 04, 2019 - 09:00 EDT
This incident affected: Bullhorn Product Family (Bullhorn Fyre Sync).