Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 3 years ago. Sep 28, 2022 - 09:40 EDT
Scheduled
Impact: Some users may experience intermittent latency and/or errors when modifying or running Canvas reports during this maintenance. System: Bullhorn ATS/CRM Service: Canvas Cluster(s): CLS30, CLS31, CLS32, CLS33, CLS34, CLS35, CLS91, CLS99 Description: The Bullhorn Technical Operations team will be performing some standard maintenance during the specified time frame.
Posted 3 years ago. Sep 28, 2022 - 09:39 EDT
This scheduled maintenance affected: Sandbox (CLS91, CLS99) and Bullhorn ATS/CRM (CLS30, CLS31, CLS32, CLS33, CLS34, CLS35).
Your Bullhorn ATS/CRM Cluster
To determine which cluster you are on, right click anywhere on the home page after sign in & click “View page source”. Scroll down to the bottom of this page and locate “swimLaneId” this is the cluster number that your company is on.