Automation Delays - Bullhorn Automation

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 07:06 EDT

Investigating

Description:
Impact: Some Automations may experience delays with data processing through their step assignments and lists in their Automation instance
System: Bullhorn Automation
Cluster(s): BHA-301
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Apr 14, 2025 - 08:10 EDT
This incident affected: Bullhorn Automation (BHA-301).