Performance Issues - Talent Platform (formerly Onboarding Talent Edition)
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 05, 2024 - 11:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results
Posted Sep 04, 2024 - 16:15 EDT
Identified
Bullhorn's Technical services have identified an issue impacting data syncing between Bullhorn ATS and Talent Platform. Additional updates will continue to be posted as soon as they are available.
Posted Sep 04, 2024 - 11:48 EDT
Investigating

Impact: Users may experience functionality errors when using Talent Platform.
System: Talent Platform
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 04, 2024 - 09:49 EDT
This incident affected: Additional Bullhorn Solutions (Talent Platform).