Bullhorn VMS Sync - Position Syncing Delays

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Aug 11, 2025 - 16:57 EDT

Monitoring


Impact: Some users may experience delays and/or errors with Einsteinii API requisitions processing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
VMS: Einsteinii
Description: The Bullhorn Technical Operations team has identified the Einsteinii API is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Aug 11, 2025 - 13:00 EDT
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).