Event Delays - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 08, 2022 - 12:18 EDT
Investigating

Impact: Some API integrations may experience delays receiving events from the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, CLS41, CLS42, CLS43
Service: Data Events
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 08, 2022 - 11:52 EDT
This incident affected: Bullhorn ATS/CRM (CLS40, CLS41, CLS42, CLS43).