Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 21, 2020 - 22:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Users may continue to experience processing delays with reports that were run prior to 4:22 PM ET.
Posted Sep 21, 2020 - 16:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 21, 2020 - 16:22 EDT
Investigating

Impact: Some users may experience delays with running reports in the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster: BBO East
Service: Reports
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 21, 2020 - 15:29 EDT
This incident affected: Additional Bullhorn Solutions (BBO East).