Position Syncing Delays - Shiftwise VMS
Incident Report for Bullhorn
Update
The Bullhorn Technical Operations team is continuing to coordinate with Shiftwise VMS, to optimize performance between Shiftwise and the Bullhorn Sync integration. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Nov 02, 2021 - 13:57 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 26, 2021 - 18:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 15, 2021 - 17:27 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 15:43 EDT
Monitoring

Impact: Some users may experience delays and/or errors with Shiftwise requisitions processing in the Bullhorn Fyre Sync application.
System: Bullhorn VMS Sync
Service: Position Syncing
VMS: Shiftwise
Description: The Bullhorn Technical Operations team has identified that Shiftwise is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Oct 12, 2021 - 10:08 EDT
This incident affects: Additional Bullhorn Solutions (Bullhorn VMS Sync).