Email and Performance issues - Onboarding365
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 16:07 EST
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Dec 06, 2021 - 10:46 EST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2021 - 10:14 EST
Update
We are continuing to investigate this issue.
Posted Dec 06, 2021 - 10:07 EST
Investigating

Impact: Users may not be receiving emails and may experience performance issues under the Onboarding365 application.
System: Onboarding365
Cluster(s): Production
Service: Emails/General Usage
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Dec 06, 2021 - 10:00 EST
This incident affected: Onboarding365 (Onboarding365 - US - Production).