Login Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 09:14 EDT
Investigating

Impact: When logging into the Bullhorn application via https://www.bullhorn.com/client-login clients may be redirected and met with an Invalid Login message.
For the time being please use cls60.bullhornstaffing.com to log into the Bullhorn ATS/CRM system

System: Bullhorn ATS/CRM
Cluster(s): CLS60
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Sep 24, 2021 - 06:17 EDT
This incident affected: Bullhorn ATS/CRM (CLS60).