Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 14, 2019 - 05:29 EDT
Investigating

Impact: Some users may experience latency and/or errors when using lists and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS22
Service: Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted May 14, 2019 - 05:12 EDT
This incident affected: Bullhorn ATS/CRM (CLS22).