E-Verify Outage - Onboarding365, Able, & Bullhorn Back Office
Incident Report for Bullhorn
Resolved
E-Verify is no longer reporting that the site is experiencing continued issues. This incident is marked as resolved.

If you receive an error when trying to initiate an E-Verify case, please try again at a later time and then contact Support if the issue persists.
Posted Dec 14, 2022 - 15:11 EST
Monitoring

Impact: E-Verify is experiencing technical issues, which is affecting the ability to send case data from Onboarding365, Able, and Bullhorn Back Office.

At this time, some users might experience errors when initiating an E-Verify case. Please try again later and contact Support if the error persists.

We will continue to monitor the situation and provide updates as they are made available.

System: Onboarding365, Able, Bullhorn Back Office
Service: E-Verify
Description: We are continuing to monitor the situation with E-Verify and will provide updates as they are made available.
Posted Sep 21, 2022 - 13:33 EDT
This incident affected: Additional Bullhorn Solutions (BBO East) and Onboarding365 (Onboarding365 - US - Production, Onboarding365 - EU - Production).