Performance Issues - Talent Rover
Incident Report for Bullhorn
Resolved
The issue has been identified and resolved, normal service has resumed.
Posted Nov 06, 2023 - 08:01 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 06, 2023 - 07:51 EST
Investigating

Impact: Users may experience intermittent failed Daxtra searches in Talent Rover application.
System: Bullhorn for Salesforce - Talent Rover
Service: All
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted Nov 06, 2023 - 07:25 EST
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce).