Performance Issues - Peoplenet
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted May 11, 2020 - 12:00 EDT
Identified
Any customers that have employee reminders or Group Time Sheet (GTS) requests that are scheduled to be sent between 12:45 PM ET and midnight on Sunday may need to manually resend those requests from the Time Management Console (TMC)
Posted May 11, 2020 - 08:07 EDT
Investigating

Impact: Users may see prior pay weeks still open and new weeks not yet created in the Bullhorn Peoplenet application. Employees may not be able to enter time for new pay weeks yet to be created. Payroll administrators may not be able to close payroll for last week.
System: Bullhorn Peoplenet
Service: Timecard Pay Periods
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available. Users may seen sporadic impact over the next few hours until this is fixed.
Posted May 11, 2020 - 07:29 EDT
This incident affected: Bullhorn Product Family (Bullhorn Peoplenet).