Bullhorn for Salesforce - Amazon Web Services Outage

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 08:25 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2025 - 06:29 EDT

Investigating


Impact: Some users may experience delays and/or errors with Email Sending, Resume Editing, Resume Parsing, Search and Match , impacting the Bullhorn for Salesforce application.
System: Bullhorn for Salesforce
Description: The Bullhorn Technical Operations team has identified that our software partner Amazon AWS is currently experiencing technical difficulties. We are monitoring the situation and will post an update as soon as we see connectivity restored.
Posted Oct 20, 2025 - 05:51 EDT
This incident affected: Bullhorn for Salesforce (Bullhorn for Salesforce, Bullhorn Connexys, Bullhorn FastForward, Bullhorn JobScience, Sirenum by Bullhorn).