Shiftwise Requisition Processing Delays - Bullhorn VMS Sync
Incident Report for Bullhorn
Resolved
This issue has been resolved. Users are no longer experiencing syncing issues with Bill Rate and Unit Location information.
Posted Nov 22, 2019 - 22:00 EST
Update
A fix is being implemented and we are monitoring the results. Bullhorn VMS Sync is now syncing Shiftwise positions, but users may continue to experience processing issues with Bill Rate and Unit Location information. Bullhorn is continuing to investigate that issue and will provide further updates here when available.
Posted Nov 22, 2019 - 15:47 EST
Identified

Impact: Some users may experience delays and/or errors with Shiftwise requisitions processing in the Bullhorn VMS Sync application.
System: Bullhorn VMS Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team has identified that Shiftwise VMS requisition delivery is currently experiencing technical difficulties. We are working towards a resolution and will post an update as soon as we see connectivity restored.
Posted Nov 21, 2019 - 15:58 EST
This incident affected: Additional Bullhorn Solutions (Bullhorn VMS Sync).