Performance Issues - Invenias Service Interruption

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 14:14 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2026 - 13:23 EDT

Identified

Impact: Some users may experience latency and/or errors when running reports in the Invenias application.
System: Invenias
Cluster(s): East US (GA / FAST)
Service: Reporting
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available
Posted Aug 07, 2026 - 11:14 EDT
This incident affected: Additional Bullhorn Solutions (Invenias by Bullhorn).