Performance Issues - Bullhorn Back Office
Incident Report for Bullhorn
Resolved
This incident has been resolved. We have identified an upstream routing issue with one of our service providers and have rolled over to one of our alternative providers.
Posted 3 months ago. May 01, 2019 - 04:45 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in or using the Bullhorn Back Office application.
System: Bullhorn Back Office
Cluster(s): BBO
Service: Login
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 months ago. May 01, 2019 - 04:15 EDT
This incident affected: Bullhorn Product Family (BBO East).