Bullhorn ATS/CRM - CLS34 - Login and Entity List Performance Issues

Incident Report for Bullhorn

Resolved

This incident has been resolved.
Posted Dec 07, 2025 - 13:12 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2025 - 12:45 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 07, 2025 - 12:25 EST

Investigating

We are current investigating a performance issue with the ATS/CRM entity lists on CLS34. We will provide an update once we have one.
Posted Dec 07, 2025 - 12:04 EST
This incident affected: Bullhorn ATS/CRM (CLS34).