Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 3 months ago. May 03, 2019 - 16:27 EDT
Monitoring
Users should no longer see issues logging in or using the application. The Bullhorn Technical Operations team is actively monitoring this issue.
Posted 3 months ago. May 03, 2019 - 15:13 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS40, CLS41, CLS42
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 3 months ago. May 03, 2019 - 14:29 EDT
This incident affected: CRM (CLS41, CLS40, CLS42).