Requisition Processing Delays - Bullhorn Fyre Sync
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 4 days ago. Oct 09, 2019 - 21:04 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 days ago. Oct 09, 2019 - 15:01 EDT
Investigating

Impact: Some users may experience intermittent delays and/or errors with Shiftwise requisitions processing in the Bullhorn Fyre Sync application.
System: Bullhorn Fyre Sync
Service: Requisition Processing
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 5 days ago. Oct 08, 2019 - 15:00 EDT
This incident affected: Bullhorn Product Family (Bullhorn Fyre Sync).