Login and Search Issues - Bullhorn ATS/CRM
Incident Report for Bullhorn
Resolved
This incident has been resolved.
Posted 14 days ago. Aug 09, 2019 - 14:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Aug 09, 2019 - 13:45 EDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Aug 09, 2019 - 13:31 EDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Aug 09, 2019 - 13:26 EDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Aug 09, 2019 - 13:22 EDT
Investigating

Impact: Some users may experience latency and/or errors when logging in, using lists, and running searches in the Bullhorn application.
System: Bullhorn ATS/CRM
Cluster(s): CLS22, CLS23
Service: Login, Search & Lists
Description: The Bullhorn Technical Operations team is investigating this issue, further updates will be posted here when available.
Posted 14 days ago. Aug 09, 2019 - 13:11 EDT
This incident affected: CRM (CLS22, CLS23, CLS30, CLS31, CLS32, CLS33, CLS34, CLS70, CLS41, CLS40, CLS60, CLS42, CLS35).